Requirements

Contacular should work fine on any server that supports PHP 5, which is pretty awesome.

Contacular should function on any web server which has support for PHP 5 and has a correctly configured mail function.

If you're having trouble integrating Contacular, please get in contact with your exact server specification and configuration, and I'll try to help get you up and running.